orchard 1.8

Apr 7 at 6:57 AM
Hi,

any idea if you are going to update this module to be compatible with orchard 1.8?

best regards,
Wim
Coordinator
Apr 10 at 6:21 PM
Yes, I plan to update the module to be 1.8 compatible. Right now, it's just a matter of getting a development environment set up for 1.8

Regards
Titus
Apr 14 at 3:37 PM
Hi,

thanks for the reply. I'm currently building a site that will need something like this. If you need any help, I'm willing to help!

best regards,
Wim